VMware: Error “Failed to authenticate with the guest operating system using the supplied credentials” al actualizar VCSA desde la versión 6.5 a la 6.7

VMware: Error “Failed to authenticate with the guest operating system using the supplied credentials” al actualizar VCSA desde la versión 6.5 a la 6.7

Recientemente actualizando mi instancia de VCSA desde la versión 6.5 a la versión 6.7 en el paso 3 del asistente por más que introducía correctamente las credenciales del usuario root siempre me salía el siguiente mensaje de error en el fichero de log.

Failed to authenticate with the guest operating system using the supplied credentials

Después de volverme loco y darle muchas vueltas he averiguado que el motivo no era otro que la contraseña del usuario root había expirado aunque en el fichero de log, en la comprobaciones que hace, dice que no había expirado y además podía acceder sin problemas al servidor vía SSH.

Buscando el origen del error al entrar en la consola web de VCSA me he dado cuenta que efectivamente la cuenta del usuario root había expirado y me ha llamado mucho la anteción la fecha de caducidad, el 01/01/197.

Finalmente he conseguido solucionar el problema conectandome a la máquina virtual vía SSH y reseteando la contraseña del usuario root con el siguiente comando y con esto he podido continuar sin problemas con el proceso de actualización de VCSA.

//Ejecutar el siguiente comando
passwd
//Introducir a continuación la nueva contraseña
new password: Introducir la nueva contraseña

Espero os haya servido de utilidad.

Entradas relacionadas

Deja un comentario